• Document: BCAAA 5.5.x Service Requirements
  • Size: 157.06 KB
  • Uploaded: 2019-04-15 19:20:29
  • Status: Successfully converted


Some snippets from your converted document:

BCAAA Service Requirements BCAAA 5.5.x Service Requirements BCAAA Versions: 5.5.x Image Location: https://bto.bluecoat.com/download/product/14447 SGOS Compatibility: SGOS 5.4, 5.5, 6.1, 6.2, 6.3, 6.4 and 6.5 Platform Compatibility: Windows Server 2000, 2003, 2008, 2012 Revision: July, 2013 This document describes the BCAAA compatibility and upgrade/downgrade requirements for SGOS versions that use BCAAA 5.5x. This version of BCAAA, which is compatible with Windows Server 2003, will continue to be supported through the end of Microsoft’s extended support for Windows Server 2003. The information in this document supersedes all BCAAA information found elsewhere. Important: Blue Coat has since updated its authentication agent to version BCAAA 6.1. This update includes support for additional Blue Coat products, such as PacketShaper, as well as some performance and reliability enhancements. These latter enhancements rely on the newer APIs provided in Windows Server 2008 and later; these are the only Windows Server versions compatible with BCAAA 6.1. Blue Coat recommends that customers using Windows Server 2008 or later upgrade to BCAAA 6.x to take advantage of ongoing software enhancements and support. BCAAA 6.1 is compatible with SGOS 5.4, 5.5 and all currently available 6.x releases For information about installing BCAAA 6.1, refer to the BCAAA 6.1 Service Requirements. About this Guide This guide does not include BCAAA installation instructions. Refer to the BCAAA information in the Administration Guide corresponding to your SGOS release for those instructions. All documentation is available at https://bto.bluecoat.com/documentation For information on SGOS releases, please refer to the Release Note that corresponds to the SGOS version to which you are upgrading. Topics in this document: ❐ "BCAAA 5.5.x Operating System Requirements" on page 2 1 BCAAA Service Requirements ❐ "BCAAA Disk Space Requirements" on page 3 ❐ "About the BCAAA Upgrade/Downgrade Process" on page 4 ❐ "Using Multiple Versions of the BCAAA Service" on page 4 ❐ "Fix Matrix" on page 5 BCAAA 5.5.x Operating System Requirements The following list describes the platforms that BCAAA can run on to support the specified authentication method. For a list of supported operating systems for your directory services, see "Compatible Directory Service Operating Systems" on page 3. Table 1–1 Supported Authentication Methods Platforms Supported Authentication Methods Integrated Oracle COREid CA eTrust Windows Novell Windows version 6.5 and SiteMinder SSO SSO Authentica 7.0 version 5.5 tion and 6.0 Windows® Server ✔ ✔ ✔ ✔ ✔ 2012 (64-bit) Windows® Server ✔ ✔ ✔ ✔ ✔ 2008 (64-bit) Windows® Server ✔ ✔ ✔ ✔ ✔ 2008 (32-bit) Windows® Server ✔ ✔ ✔ ✔ ✔ 2008 R2 (64-bit) Windows® 2008 ✔ ✔ ✔ ✔ ✔ Domain Controller Windows® 2008 ✔ Read-Only Domain Controller Windows® Server ✔ ✔ ✔ ✔ ✔ 2003 (64-bit) Windows® Server ✔ ✔ ✔ ✔ ✔ 2003 (32-bit) Windows® 2000 ✔ ✔ ✔ ✔ Server (32-bit) Solaris 5.8 or 5.9 ✔ 2 BCAAA Service Requirements Important: BCAAA can run on any hardware as long as the preceding operating system requirements are met. For virtual machine deployments on Windows, please see the appropriate documentation for your Windows platform and the virtual machine software to ensure compatibility. The BCAAA service cannot be installed on Windows NT,

Recently converted files (publicly available):